TeamPass needs to be installed on a web server with next minimal configuration.

Server Requirements


  • Apache v2.0 (and after)
  • MySQL v5.1 (and after)
  • PHP v5.5.0 (and after)

 

 

Expected PHP modules


  • mcrypt
  • mbstring
  • openssl
  • gd
  • bcmath
  • iconv
  • xml
  • LDAP if using LDAP identification